mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Janowczyk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MAHOUT-1112) Migrate code from Lucene / Solr 3.6 to 4.0.0
Date Thu, 15 Nov 2012 13:50:12 GMT

    [ https://issues.apache.org/jira/browse/MAHOUT-1112?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13498020#comment-13498020
] 

Andrew Janowczyk commented on MAHOUT-1112:
------------------------------------------

thinking about it a bit more i wonder, has mahout considered matching its release versions
with lucene like solr has recently? thus mahout 4.0 will work with solr/lucene 4.0, obviating
the need for a compatibility matrix? 
                
> Migrate code from Lucene / Solr 3.6 to 4.0.0
> --------------------------------------------
>
>                 Key: MAHOUT-1112
>                 URL: https://issues.apache.org/jira/browse/MAHOUT-1112
>             Project: Mahout
>          Issue Type: Task
>    Affects Versions: 0.8
>            Reporter: Andrew Janowczyk
>            Assignee: Grant Ingersoll
>             Fix For: 0.8
>
>         Attachments: mahout-lucene-3.6-to-4.0.0-v2.patch
>
>   Original Estimate: 20h
>  Remaining Estimate: 20h
>
> Lucene/Solr 4.0.0 was released on October 12, 2012 
> Many of the functionalities have changed, so it wasn't an easy migration.
> I'm including a patch, which passes all junit tests, for review.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message