mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Mahé (Updated) (JIRA) <j...@apache.org>
Subject [jira] [Updated] (MAHOUT-970) Make hadoop version overridable
Date Fri, 03 Feb 2012 03:14:02 GMT

     [ https://issues.apache.org/jira/browse/MAHOUT-970?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bruno Mahé updated MAHOUT-970:
------------------------------

    Status: Patch Available  (was: Open)

Here is a patch
                
> Make hadoop version overridable
> -------------------------------
>
>                 Key: MAHOUT-970
>                 URL: https://issues.apache.org/jira/browse/MAHOUT-970
>             Project: Mahout
>          Issue Type: Improvement
>    Affects Versions: 0.6, 0.7
>            Reporter: Bruno Mahé
>              Labels: bigtop
>
> Right now, one cannot change the version of Apache Hadoop on which Apache Mahout depend
without editing the pom.xml.
> This ticket is about making this possible.
> This would help ensuring Apache Mahout work well with more recent of Apache Hadoop without
disruption.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message