mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hui Wen Han (JIRA)" <j...@apache.org>
Subject [jira] Updated: (MAHOUT-350) add one "JobName" and reduceNumber parameter to org.apache.mahout.cf.taste.hadoop.item.RecommenderJob
Date Mon, 29 Mar 2010 16:04:27 GMT

     [ https://issues.apache.org/jira/browse/MAHOUT-350?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hui Wen Han updated MAHOUT-350:
-------------------------------

    Attachment: screenshot-1.jpg

> add  one "JobName" and reduceNumber parameter to org.apache.mahout.cf.taste.hadoop.item.RecommenderJob
> ------------------------------------------------------------------------------------------------------
>
>                 Key: MAHOUT-350
>                 URL: https://issues.apache.org/jira/browse/MAHOUT-350
>             Project: Mahout
>          Issue Type: Improvement
>          Components: Collaborative Filtering
>    Affects Versions: 0.4
>            Reporter: Hui Wen Han
>            Priority: Minor
>         Attachments: screenshot-1.jpg
>
>
> Can add one  "JobName" parameter to org.apache.mahout.cf.taste.hadoop.item.RecommenderJob?
> if there's a lot of RecommenderJob,it's hard to distinguish  those jobs.
> also RecommenderJob has four sub jobs (or phase ) ,can add sub-job name to those phase
?
> Because RecommenderJob has not setNumReduceTasks ,it seems that the performance is not
good in reduce phase.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message