mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Owen (JIRA)" <>
Subject [jira] Commented: (MAHOUT-350) add one "JobName" and reduceNumber parameter to
Date Wed, 31 Mar 2010 11:50:27 GMT


Sean Owen commented on MAHOUT-350:

If you don't mind, try this again? I changed AbstractJob to properly use the Configured class,
which may be the key to getting Hadoop to properly parse these environment args for you. I
also removed the --jarFile argument, since you should no longer need it with the change is
just made.

I do not know if it works, but would be grateful if you can try it.

> add  one "JobName" and reduceNumber parameter to
> ------------------------------------------------------------------------------------------------------
>                 Key: MAHOUT-350
>                 URL:
>             Project: Mahout
>          Issue Type: Improvement
>          Components: Collaborative Filtering
>    Affects Versions: 0.4
>            Reporter: Hui Wen Han
>            Priority: Minor
>         Attachments: screenshot-1.jpg
> Can add one  "JobName" parameter to
> if there's a lot of RecommenderJob,it's hard to distinguish  those jobs.
> also RecommenderJob has four sub jobs (or phase ) ,can add sub-job name to those phase
> Because RecommenderJob has not setNumReduceTasks ,it seems that the performance is not
good in reduce phase.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message