mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jake Mannix <jake.man...@gmail.com>
Subject Re: Mahout 0.3 Plan and other changes
Date Thu, 04 Feb 2010 18:38:29 GMT
On Thu, Feb 4, 2010 at 9:15 AM, Drew Farris <drew.farris@gmail.com> wrote:
>
>
> Ok, this makes sense to me. I think running on Amazon EMR is a good
> goal, not to mention I'm sure there are people out there with
> installations running on pre 0.20 hadoop too. As much as I hate to to
> see the deprecation warnings all of the time your reasoning behind
> sticking with the old apis sounds solid.
>
>
Amazon EMR and people's old installations is why I lean toward "-1" for
moving
wholly toward 0.20 standardization just yet.  I *strongly* prefer the new
API
myself, and there are also bugs (perf and func) fixed in 0.20, but I would
hate
to basically cut off support for these hadoop installations until people
and
Amazon upgrade.


  -jake

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message