mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Owen <sro...@gmail.com>
Subject Re: TAR problems
Date Mon, 26 Oct 2009 04:50:57 GMT
Just tried this now. It's a good idea.

I ran into some weird build failures that only showed up on this
machine. I somehow resolved it with a few changes including updating
the version of xstream.

I'm stuck on GPG again. I get to the part where I must put in my
passphrase. On my laptop I'm presented with a GUI dialog and it works.
I don't think the same mechanism is working over ssh... assume it's
waiting on command line input but I don't have access to its input
stream?

I don't know enough about GPG to know whether I should be seeing this
at all (since my passphrase is already in settings.xml?) or how else
this is supposed to work? does anyone see this?

[INFO] gpg: WARNING: "--no-use-agent" is an obsolete option - it has no effect
[INFO] Warning: using insecure memory!

You need a passphrase to unlock the secret key for
user: "Sean Owen <srowen@apache.org>"
4096-bit RSA key, ID 021F6670, created 2009-10-16


On Sun, Oct 25, 2009 at 8:15 PM, Grant Ingersoll <gsingers@apache.org> wrote:
> BTW, Sean, have you tried building on people.a.o?  You should have an
> account there and it is located in the US.
>
> -Grant
>
> On Oct 25, 2009, at 9:29 AM, Sean Owen wrote:
>
>> My understanding of the error is that tar only works with file sizes under
>> 2GB (max signed 32 bit int) unless long mode us on.
>>
>> If that is right and long mode is problematic then I am musing about what
>> on
>> earth is so big!
>>
>> Which tar is it?
>>
>> Can we just use zip packaging?
>>
>> I am seeking any way forward now.
>>
>> Sean
>>
>> On Oct 25, 2009 1:10 PM, "Grant Ingersoll" <gsingers@apache.org> wrote:
>>
>> On Oct 24, 2009, at 7:40 PM, Sean Owen wrote: > What, the 'why is tar
>> processing 2GB' question? ye...
>> Where do you see that?
>>
>>> On Sat, Oct 24, 2009 at 10:51 PM, Benson Margulies > <
>>
>> bimargulies@gmail.com> wrote: >> >> That ...
>
>

Mime
View raw message