mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grant Ingersoll <gsing...@apache.org>
Subject Re: TAR problems
Date Mon, 26 Oct 2009 20:53:55 GMT

On Oct 26, 2009, at 4:44 PM, Grant Ingersoll wrote:

>
> On Oct 26, 2009, at 4:28 PM, Sean Owen wrote:
>
>> Good, since this is exactly where I am stuck. Do tell!
>
> I think it has to do w/ the <scm> tag in the pom.xml.  I just  
> checked in a change and am trying it now.

OK, pretty sure it is now due to the developerConnection setting:
<scm>
     <connection>scm:svn:https://svn.apache.org/repos/asf/lucene/ 
mahout/trunk</connection>
     <developerConnection>scm:svn:https://svn.apache.org/repos/asf/ 
lucene/mahout/trunk</developerConnection>
     <url>https://svn.apache.org/repos/asf/lucene/mahout/mahout</url>
   </scm>

That was set to mahout-0.2, which is what Maven uses as the source for  
the copy command, which of course doesn't exist since that is what we  
are trying to create.  I changed it to be what you see above and am  
running now.

Note, we can't both run release:prepare at the same time, so I can  
take it for now and put up an RC, then you can do the same and then we  
can vote on your artifacts.

-Grant

>
>>
>> What's the remoteTagging business, and is there any workaround other
>> using US servers, which didn't seem to do it for me, from London.
>>
>> On Mon, Oct 26, 2009 at 8:02 PM, Grant Ingersoll  
>> <gsingers@apache.org> wrote:
>>> I think I see the problem
>>>
>



Mime
View raw message