mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Dunning <ted.dunn...@gmail.com>
Subject Re: Re : @Override annotations
Date Thu, 22 Jan 2009 09:05:19 GMT
I think mahout should compile with both 1.5 and 1.6.

On Wed, Jan 21, 2009 at 11:23 PM, deneche abdelhakim <a_deneche@yahoo.fr>wrote:

> Last time I tried to compile the Mahout trunk, I got a similar problem. In
> my case, I'm using Eclipse and the errors were caused by the JDK Compliance
> Level (in the project properties). In short, I was using JVM 1.6 JRE but
> with 5.0 compliance level (forgot to change it !).
>
> I found the answer in the following link:
>
> http://dev.eclipse.org/newslists/news.eclipse.newcomer/msg19329.html
>
>
> --- En date de : Jeu 22.1.09, Jeff Eastman <jdog@windwardsolutions.com> a
> écrit :
>
> > De: Jeff Eastman <jdog@windwardsolutions.com>
> > Objet: @Override annotations
> > À: mahout-dev@lucene.apache.org
> > Date: Jeudi 22 Janvier 2009, 6h07
> > I'm trying to compile the latest Mahout trunk on my
> > MacBook using the JVM 1.6.0 JRE and the @Override
> > annotations are causing a lot of errors. There must be a
> > simple solution to this problem but I cannot recall it. Can
> > somebody help?
> >
> > Jeff
>
>
>
>


-- 
Ted Dunning, CTO
DeepDyve
4600 Bohannon Drive, Suite 220
Menlo Park, CA 94025
www.deepdyve.com
650-324-0110, ext. 738
858-414-0013 (m)

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message