mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Eastman <jeast...@windwardsolutions.com>
Subject Re: [jira] Commented: (MAHOUT-39) Vector improvments
Date Mon, 14 Apr 2008 22:21:19 GMT
Ted Dunning wrote:
> Or provide sample code as documentation for common idioms (faq.java, as it
> were)?
>
>
> On 4/14/08 2:32 PM, "Jeff Eastman" <jeastman@windwardsolutions.com> wrote:
>
>   
>> I agree that the assign semantics might not be apparent to somebody
>> wanting to fill a vector or matrix. Perhaps we could rename the method
>> rather than introducing something redundant?
>>     
>
>
>   
Sure, I really think the assign() name is fine and all of its forms are 
pretty useful. Some documentation of common idioms would be an 
improvement over name changes, IMHO.

Jeff

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message