mahout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Eastman (JIRA)" <j...@apache.org>
Subject [jira] Created: (MAHOUT-47) Point class is now redundant and should be removed
Date Sat, 19 Apr 2008 00:14:21 GMT
Point class is now redundant and should be removed
--------------------------------------------------

                 Key: MAHOUT-47
                 URL: https://issues.apache.org/jira/browse/MAHOUT-47
             Project: Mahout
          Issue Type: Improvement
          Components: Clustering
            Reporter: Jeff Eastman


The Point class that was introduced for clustering when Float[] was used instead of Vectors
is no longer necessary and should be removed. The formatting for Vectors can now replace Point
and the other methods should be moved so that the class and its test can be eliminated.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message