lucy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gupta, Rajiv" <Rajiv.Gu...@netapp.com>
Subject RE: [lucy-user] LUCY_Folder_Open_Out_IMP at core/Lucy/Store/Folder.c line 119
Date Sat, 10 Dec 2016 16:25:39 GMT
Any timeline when 0.6.1 will be released?

-----Original Message-----
From: Nick Wellnhofer [mailto:wellnhofer@aevum.de] 
Sent: Saturday, December 10, 2016 9:37 PM
To: user@lucy.apache.org
Subject: Re: [lucy-user] LUCY_Folder_Open_Out_IMP at core/Lucy/Store/Folder.c line 119

On 10/12/2016 15:26, Gupta, Rajiv wrote:
> I will ask my infra team to pick up latest 0.6 and install. I hope 0.6 works out better
than 0.4.

Note that the fix to IndexManager isn't in any released version of Lucy yet. 
You'll get the same error with 0.6.0. Either compile from the 0.6 Git branch or wait until
0.6.1 is released.

Nick

Mime
View raw message