lucy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From goran kent <>
Subject Re: [lucy-user] Concurrent searching
Date Fri, 18 Nov 2011 07:50:32 GMT
On Fri, Nov 18, 2011 at 1:24 AM, Marvin Humphrey <> wrote:
> What is in $@ after this eval?

Sorry, I neglected to check the basics.

ClusterSearcher->new failed: (No socket:  at
line 58

However, something has broken somewhere, and I'm pulling my hair
out...  I tried the previously working remote client script
(LucyX::Remote::SearchClient), and that too now fails:

Failed to read 1885434739 bytes at
line 88

I even tried rolling back to revision 1203082 since that's the last
time things worked fine for me.  No luck, that does the same (same
error as above).

Tried rebooting (yes, I know, very MS of me, but desperation is a
corrupter) the client machine, to no avail.

I'm now sitting on my head and blowing bubbles.

/then, stomps off for coffee and ginko biloba

View raw message