lucy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David E. Wheeler" <da...@justatheory.com>
Subject Re: [lucy-dev] Failed: PAUSE indexer report KARMAN/Lucy-0.3.0.tar.gz
Date Fri, 02 Mar 2012 17:08:01 GMT
On Mar 1, 2012, at 6:15 PM, Marvin Humphrey wrote:

> I'm OK with this approach -- provided we also do the following during "./Build
> dist":
> 
>  * Require Module::Build 0.38.
>  * Verify the version numbers for every module specified under "provides"
>    in META.json.
> 
> We should open a ticket and schedule this for both 0.3.1 and 0.4.0.

I can probably give it a little time this weekend.

David


Mime
View raw message