lucenenet-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prescott Nasser <geobmx...@hotmail.com>
Subject RE: Trying to build branch_4x
Date Wed, 15 Oct 2014 00:42:53 GMT
Hey Michael --
Currently master is our latest 4x - we're pushing hard to get to 4.8 compatibility. As you
noticed there are some issues still.
I believe the Nuget contrib has the snowball analyzer (but that would take you back to 3.0.3
lucene). 
I'm not sure the status of the snowball analyzer, but I can take a look at porting it over
sooner rather than later (or you could help us out :) )
~P

> Date: Tue, 14 Oct 2014 23:36:14 +0200
> Subject: Trying to build branch_4x
> From: michael.a.oshea@gmail.com
> To: user@lucenenet.apache.org
> 
> Hi people,
> 
> Lucene.Net built fine. I then moved onto Lucene.Net.Contrib.
> 
> I had to recreate some of the references between projects in order to
> satisfy dependencies. No big deal.
> 
> I however can't find TermDocs and a number of other types defined anywhere
> in the code that I have.
> 
> When I use Google, I do find that these classes were part of the 3.0.3 code
> base. I am guessing that you have removed them from the code base as part
> of the evolution towards 4.x.
> 
> Could someone please help me in obtaining a build of any of the versions
> that would include the Snowball Analyzer ?
> 
> Regards,
> 
> Michael O'Shea
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message