lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arnold Bronley <arnoldbron...@gmail.com>
Subject Re: 8.2.0 getting warning - unable to load jetty,&#8203; not starting JettyAdminServer
Date Tue, 20 Aug 2019 18:26:28 GMT
Hi,

I am using 8.2.0-slim version. I wrap it in my own image by specifying some
additional settings in Dockerfile (all it does is specify a custom Solr
home, copy my config files and custom Solr plugins to container and boot in
SolrCloud mode).
All things same, if I just change version from 8.2.0-slim to 8.1.1-slim
then I do not get any such warning.

On Tue, Aug 20, 2019 at 5:01 AM Furkan KAMACI <furkankamaci@gmail.com>
wrote:

> Hi Arnold,
>
> Such errors may arise due to file permission issues. I can run latest
> version without of Solr via docker image without any errors. Could you
> write which steps do you follow to run Solr docker?
>
> Kind Regards,
> Furkan KAMACI
>
> On Tue, Aug 20, 2019 at 1:25 AM Arnold Bronley <arnoldbronley@gmail.com>
> wrote:
>
> > Hi,
> >
> > I am getting following warning in Solr admin UI logs. I did not get this
> > warning in Solr 8.1.1
> > Please note that I am using Solr docker slim image from here -
> > https://hub.docker.com/_/solr/
> >
> > Unable to load jetty,&#8203; not starting JettyAdminServer
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message