lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erick Erickson <erickerick...@gmail.com>
Subject Re: Upgrading from 7.3 to 8.2
Date Thu, 01 Aug 2019 11:06:02 GMT
Please read the “Upgrade Notes” sections of CHANGES.txt for the versions between 7.3 and
8.2

It’s not necessary to upgrade ZooKeeper, but it is recommended if for no other reason than
SSL isn’t supported on ZK 3.4.x

You should be able to upgrade directly to 8.2, _assuming_ your index was never, ever touched
by Solr 6x, even in the distant past.

Best,
Erick

> On Aug 1, 2019, at 2:06 AM, Jayadevan Maymala <jayadevan@ftltechsys.com> wrote:
> 
> Hi all,
> 
> We have a 3 node solr cluster - version 7.3.0 using zookeeper -version
> 3.4.12, running on CentOS Linux release 7.6.1810. I would like to upgrade
> to Solr version 8.2.
> Is it necessary to upgrade zookeeper also?
> Is it OK to upgrade directly to 8.2?
> Any tips/checklist would be welcome.
> 
> Regards,
> Jayadevan


Mime
View raw message