lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niranjan Babu Bommu <niranjan.bo...@gmail.com>
Subject Re: Turning on SSL on solr 4.2.1
Date Wed, 15 May 2019 22:48:35 GMT
thanks Jan, I realized when I install 5.5 which has option to enable SSL.

On Wed, May 15, 2019 at 5:54 PM Jan Høydahl <jan.asf@cominvent.com> wrote:

> You need at least 5.2 or 5.3 to use SSL.
> But if you at all care about security you should REALLY REALLY upgrade to
> latest version. Just check the list of fixed vulnerabilities and bugs.
>
> --
> Jan Høydahl, search solution architect
> Cominvent AS - www.cominvent.com
>
> > 15. mai 2019 kl. 14:41 skrev Niranjan Babu Bommu <
> niranjan.bommu@gmail.com>:
> >
> > Hi All,
> >
> > I'm niranjan, we have been running solr 4.2.1 in stage and prod, we have
> a
> > new requirement to turn on SSL on solr, unfortunately I couldn't be able
> to
> > find SSL part in 4.2.1 docs, I'm wondering whether 4.2.1 doesn't support
> > SSL, can some one forward me the docs if there is an option to turn on
> SSL?
> >
> > --
> > *Thanks*
> > *Niranjan*
>
>

-- 
*Thanks*
*Niranjan*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message