lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Natarajan, Rajeswari" <rajeswari.natara...@sap.com>
Subject Re: Unable to run solr | SolrCore Initialization Failures {{Core}}: {{error}}
Date Thu, 23 May 2019 18:04:54 GMT
Please see if the zookeeper is installed before installing solrcloud , in case you are not
running  embedded Zookeeper.
Hope it helps.

Regards,
Rajeswari

From: Karthic Viswanathan <karthic.viswanath@gmail.com>
Reply-To: "solr-user@lucene.apache.org" <solr-user@lucene.apache.org>
Date: Wednesday, May 22, 2019 at 10:37 PM
To: "solr-user@lucene.apache.org" <solr-user@lucene.apache.org>
Subject: Unable to run solr | SolrCore Initialization Failures {{Core}}: {{error}}


Hi,
I am trying to install Solr for my Windows Server 2016 Standard edition. . While the installation
of Solr itself succeeds, I am not able to get it running.
Everytime after installation and starting the service
 “SolrCore Initialization Failures {{Core}}: {{error}}”

I am not sure what the error is since it is not very clear. Also, the log files are all empty.
It has just a few warnings.  I have attached them for reference. Solr is a requirement for
installing Sitecore CMS and I am not able to proceed any further.  Any help on this would
be greatly appreciated.


I have this same error with solr 7.2.1, 6.6.2.
I tried running this with both nssm 2.4 and nssm 2.24 pre.
I have jre 1.8.0_211 installed.

--
Regards,
Karthic Viswanathan


[solr.png]



[log.png]


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message