lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tedsolr <tsm...@sciquest.com>
Subject Re: Solr 6.x and java 8
Date Fri, 21 Sep 2018 19:23:24 GMT
Shawn,

My application environment runs java 1.8. However I'm stuck building to 1.7
for now. I can still use SolrJ 6.1 in my app as long as I only deploy the
SolrJ JAR and not build it from source. Right?



--
Sent from: http://lucene.472066.n3.nabble.com/Solr-User-f472068.html

Mime
View raw message