lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "YELESWARAPU, VENKATA BHAN" <VYELESWAR...@StateStreet.com>
Subject RE: Gentle reminder RE: Object not fetched because its identifier appears to be already in processing
Date Wed, 28 Feb 2018 09:00:58 GMT
Information Classification: ll Limited Access

Thanks Shawn, I submitted a request to subscribe.

After restarting jboss and redeploying solr war files, index files were successfully created
and global search is now working.
Not sure what really was the problem and what was fixed. :) We spent few days on this.

Anyways, thank you very much for your support. Will get back if I have any questions.

Good day
Dutt

-----Original Message-----
From: Shawn Heisey [mailto:apache@elyograg.org] 
Sent: Wednesday, February 28, 2018 1:08 PM
To: solr-user@lucene.apache.org
Cc: YELESWARAPU, VENKATA BHAN <VYELESWARAPU@StateStreet.com>
Subject: Re: Gentle reminder RE: Object not fetched because its identifier appears to be already
in processing

On 2/28/2018 12:06 AM, YELESWARAPU, VENKATA BHAN wrote:
> Thank you for your reply Shawn. I'm not part of that user list so I never received any
emails so far.
> Could you please subscribe me (vyeleswarapu@statestreet.com) or let me know the process?
> Also I would greatly appreciate if you could forward any responses received for this
issue.

You can subscribe yourself.  That's not something I can do for you.

http://lucene.apache.org/solr/community.html#mailing-lists-irc

> To answer your question, we see these messages in the solr log file. Solr search option
is visible on the UI but when we search for a text, it says "No results found".
> The index files are not getting generated/created. We have the index job scheduled to
run every min, and solr log file is filled with below messages.
> "Object not fetched because its identifier appears to be already in processing".

Can you place that logfile (ideally the whole thing) somewhere and provide a URL for accessing
it?  There are many paste websites and many file sharing sites that you can use to do this. 
With the actual logfile, hopefully the problem can be found.

If I do a google search for that error message, the only thing that comes up is messages from
you.  It doesn't appear to be something that people have encountered before.

> These are the Solr & lucene versions.
>      solr-spec        4.3.1
>      solr-impl         4.3.1 1491148 - shalinmangar - 2013-06-09 12:15:33
>      lucene-spec        4.3.1
>      lucene-impl         4.3.1 1491148 - shalinmangar - 2013-06-09 12:07:58

If we determine that there *is* a bug, it will need to be demonstrated in the current version
(7.2.1) before it can be fixed.  There will be no more 4.x releases.  As you can see, the
version you're running is nearly five years old.

> Solr master and slave configuration is working fine and I'm able to access the urls.
> All we are trying is to make the search function work on UI. Please let me know if you
need any more details.

What happens if you leave the query as *:* and execute it? This is special syntax for all
documents.

Thanks,
Shawn

Mime
View raw message