lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Younge, Kent A - Norman, OK - Contractor" <Kent.A.You...@usps.gov.INVALID>
Subject Certificate issue ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Date Thu, 19 Oct 2017 12:30:17 GMT
Built a clean Solr server imported my certificates and when I go to the SSL/HTTPS page it tells
me that I have ERR_SSL_VERSION_OR_CIPHER_MISMATCH in Chrome and in IE tells me that I need
to TURN ON TLS 1.0, TLS 1.1, and TLS 1.2.  TLS is turned on and if I browse to the server
name instead of the site name the SOLR app comes up with a certificate issue saying that the
site certificate name is different.  I have also installed one of my other certificates that
is working on one of my other SOLR servers on the server that is having the issue and the
HTTPS site comes up just fine.    This has been going on for over a month now and I do not
know what to do next.  I have messed with the java.security file to see if maybe it was a
cipher however, I do not think that is actually the problem b/c as I mentioned before if I
take one of my other certificates and the SOLR HTTPS site comes up for that site name.  So
I am thinking that the server is configured correctly.  I have requested my certificates at
least 5 times to see if it is actually the certificate that is having the issue.   And none
of the certificates for this site has actually worked.  I am at a loss at what to look at
next.  If I modify the solr.in.sh and comment out the SSL settings the site comes up just
fine.   I have also looked in DNS to see if that was maybe an issue and it is configured properly.
  I believe another person is having the same issue as I am on the list as well. 






Mime
View raw message