lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Younge, Kent A - Norman, OK - Contractor" <Kent.A.You...@usps.gov.INVALID>
Subject Certificate issue
Date Wed, 18 Oct 2017 14:41:56 GMT

Jack, 

Are you still having the same issue?





Thank you,

Kent Younge
Systems Engineer
USPS MTSC IT Support
600 W. Rock Creek Rd, Norman, OK  73069-8357
O:405 573 2273


-----Original Message-----
From: Younge, Kent A - Norman, OK - Contractor [mailto:Kent.A.Younge@usps.gov.INVALID] 
Sent: Monday, October 16, 2017 10:58 AM
To: solr-user@lucene.apache.org
Subject: RE: solrcloud dead-lock

Jack, 

No I still have the issue on one box only.  I have re-requested certificates several times
and still come back with the same issue.  If I put a working certificate on the box everything
works the way it should.  Also if I browse the https:  to the server name instead of the registered
certificate name Solr comes up with a untrusted certificate showing that the site is registered
to my certificate name.  So SOLR is working but, not with my certificates.   I have messed
with the java security settings that did not help.  The box works like it should and for whatever,
reason with that certificate it will not work.  I have changed the names of the certificate
I had a hyphen in the name and thought that was causing an issue.  Took the hyphen out it
made no difference.  In IE I get the turn on TLS and even though it is set.  In Chrome I get
ERR_SSL_Version or Cipher_MISMATCH.  






-----Original Message-----
From: SOLR6931 [mailto:solrpublic1@gmail.com] 
Sent: Monday, October 16, 2017 9:13 AM
To: solr-user@lucene.apache.org
Subject: Re: solrcloud dead-lock

Hey Kent,
Have you managed to find a solution to your problem?
I'm currently encountering the exact same issue.

Jack



--
Sent from: http://lucene.472066.n3.nabble.com/Solr-User-f472068.html

Mime
View raw message