lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Uwe Reh <...@hebis.uni-frankfurt.de>
Subject Re: CVE-2017-12629 which versions are vulnerable?
Date Mon, 16 Oct 2017 14:57:46 GMT
Sorry,

I missed the post from Florian Gleixner:
 >Re: Several critical vulnerabilities discovered in Apache Solr (XXE & RCE)


Am 16.10.2017 um 16:52 schrieb Uwe Reh:
> Hi,
> 
> I'm still using V4.10. Is this version also vulnerable by 
> http://openwall.com/lists/oss-security/2017/10/13/1 ?
> 
> Uwe

Mime
View raw message