lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From skasab2s <skasa...@smail.inf.fh-brs.de>
Subject Using solr-core-4.6.1.jar on solr-5.5.4 server
Date Fri, 03 Mar 2017 09:47:04 GMT
Hello,

we want to update our Solr Server to *solr-5.5.4*. For the API calls on this
server, we only can use *solr-core-4.6.1.jar*, because it is maintained by
an external vendor and we cannot upgrade the library ourselves. I tested
this constellation shortly and seemed to work fine. Even so, do you think
there could be compatibility problems? Is there a table - which library
version is compatible with which solr server version ?

Many thanks in advance,

Sven



--
View this message in context: http://lucene.472066.n3.nabble.com/Using-solr-core-4-6-1-jar-on-solr-5-5-4-server-tp4323178.html
Sent from the Solr - User mailing list archive at Nabble.com.

Mime
View raw message