lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SOLR4189 <Klin892...@yandex.ru>
Subject Re: Upgrade SOLR version - facets perfomance regression
Date Tue, 31 Jan 2017 05:49:30 GMT
But I can't run Json Facet API. I checked on SOLR-5.4.1.
If I write:
localhost:9001/solr/Test1_shard1_replica1/myHandler/q=*:*&rows=5&fl=*&wt=json&facet=true&facet.field=someField
It works fine. But if I write:
localhost:9001/solr/Test1_shard1_replica1/myHandler/q=*:*&rows=5&fl=*&wt=json&json.facet={field:someField}
It doesn't work.
Are you sure that it is built-in? If it is built-in, why I can't find
explanation about it in reference guid?
Thank you for your help.



--
View this message in context: http://lucene.472066.n3.nabble.com/Upgrade-SOLR-version-facets-perfomance-regression-tp4315027p4317931.html
Sent from the Solr - User mailing list archive at Nabble.com.

Mime
View raw message