lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Preeti Bhat <preeti.b...@shoregrp.com>
Subject Unable to connect to correct port in solr 6.2.0
Date Mon, 12 Sep 2016 11:00:46 GMT
HI All,

I am trying to setup the solr in Redhat Linux, using the install_solr_service.sh script of
solr.6.2.0  tgz. The script runs and starts the solr on port 8983 even when the port is specifically
specified as 2016.

/root/install_solr_service.sh solr-6.2.0.tgz -i /opt -d /var/solr -u root -s solr -p 2016

Is this correct way to setup solr in linux? Also, I have observed that if I go to the /bin/solr
and start with the port number its working as expected but not as service.

I would like to setup the SOLR in SOLRCloud mode with external zookeepers.

Could someone please advise on this?



NOTICE TO RECIPIENTS: This communication may contain confidential and/or privileged information.
If you are not the intended recipient (or have received this communication in error) please
notify the sender and it-support@shoregrp.com immediately, and destroy this communication.
Any unauthorized copying, disclosure or distribution of the material in this communication
is strictly forbidden. Any views or opinions presented in this email are solely those of the
author and do not necessarily represent those of the company. Finally, the recipient should
check this email and any attachments for the presence of viruses. The company accepts no liability
for any damage caused by any virus transmitted by this email.



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message