lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Jelsma <markus.jel...@openindex.io>
Subject 5.5.0 SOLR-8621 deprecation warnings without maxMergeDocs or mergeFactor
Date Wed, 24 Feb 2016 17:24:41 GMT
Hi - i see lots of:

o.a.s.c.Config Beginning with Solr 5.5, <maxMergeDocs> is deprecated, configure it on
the relevant <mergePolicyFactory> instead.

On my development machine for all cores. None of the cores has either parameter configured.
Is this expected?

Thanks,
Markus

Mime
View raw message