lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zap Org <zapor...@gmail.com>
Subject Re: Solrcloud for Java 1.6
Date Fri, 08 Jan 2016 05:43:33 GMT
i have solrj5 client for 1.7 converted into 1.6 and solr instances running
with 1.7. I am connecting solrj (1.6) wit solr instances(1.7) on two
different machines

On Fri, Jan 8, 2016 at 8:26 AM, <billnbell@gmail.com> wrote:

> Run it on 2 separate boxes
>
> Bill Bell
> Sent from mobile
>
>
> > On Jan 7, 2016, at 3:11 PM, Aswath Srinivasan (TMS) <
> aswath.srinivasan@toyota.com> wrote:
> >
> > Hi fellow developers,
> >
> > I have a situation where the search front-end application is using java
> 1.6. Upgrading Java version is out of the question.
> >
> > Planning to use Solrcloud 5.x version for the search implementation. The
> show stopper here is, solrj for solrcloud needs atleast java1.7
> >
> > What best can be done to use the latest version of solrcloud and solrj
> for a portal that runs on java 1.6?
> >
> > I was thinking, in solrj, instead of using zookeeper (which also acts as
> the load balancer) I can mention the exact replica's
> http://solr-cloud-HOST:PORT pairs using some kind of round-robin with
> some external load balancer.
> >
> > Any suggestion is highly appreciated.
> >
> > Aswath NS
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message