lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erick Erickson <erickerick...@gmail.com>
Subject Re: SolrCloud 4.8 and Java 8
Date Thu, 07 May 2015 22:41:30 GMT
that should be fine. In fact, the current trunk (eventual 6.0)
_requires_ Java 8.

Best,
Erick

On Thu, May 7, 2015 at 3:36 PM, Vincenzo D'Amore <v.damore@gmail.com> wrote:
> Hi all,
>
> may be this is a silly question, but just to be sure: is there any
> contraindication to run solrcloud with Java 8?
>
> Thanks for your patience,
> Vincenzo
>
> --
> Vincenzo D'Amore
> email: v.damore@gmail.com
> skype: free.dev
> mobile: +39 349 8513251

Mime
View raw message