lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Heisey <apa...@elyograg.org>
Subject Re: Solr 4.10.x on Oracle Java 1.8.x ?
Date Tue, 10 Feb 2015 20:33:01 GMT
On 2/10/2015 1:03 PM, Jakov Sosic wrote:
> at the end of April Java 1.7 will be obsoleted, and Oracle will stop
> updating it.
>
> Is it safe to run Tomcat7 / Solr 4.10 on Java 1.8? Did anyone tried it
> already?

Yes, we know that Java 8 works just fine with newer Solr 4.x releases,
and the unreleased version 5.  Oracle Java is preferred, and the latest
available release is strongly recommended.

The development branch for Lucene/Solr 6.0 *requires* Java 8.

Thanks,
Shawn


Mime
View raw message