lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Naresh Yadav <nyadav....@gmail.com>
Subject Re: Solr grouping problem - need help
Date Wed, 14 Jan 2015 14:01:11 GMT
just wanted to share schema and results for same :

solr version :  4.6.1
Schema : http://www.imagesup.net/?di=10142124357616
Code :    http://www.imagesup.net/?di=10142124381116
Response Group :  http://www.imagesup.net/?di=1114212438351
Response Terms : http://www.imagesup.net/?di=614212438580

Please help me on this problem where no of groups are not matching with no
of terms which is expected behaviour acc to me.
Please give direction on this problem.

On Wed, Jan 14, 2015 at 5:24 PM, Naresh Yadav <nyadav.ait@gmail.com> wrote:

> I tried what you said also appended group.ngroups=true and got same result
> not expected one....ngroups coming is 1.
> i am on solr-4.6.1 single machine default setup.
>
>
> On Wed, Jan 14, 2015 at 4:43 PM, Norgorn <lsunnydayl@mail.ru> wrote:
>
>> Can u get raw SOLR response?
>>
>> For me grouping works exactly the way u expect it to work.
>>
>> Try direct query in browser to be sure the problem is not in your code.
>>
>> http://192.168.0.1:8983/solr/collection1/select?q=*:*&group=true&group.field=tenant_pool
>>
>>
>>
>> --
>> View this message in context:
>> http://lucene.472066.n3.nabble.com/Solr-grouping-problem-need-help-tp4179149p4179464.html
>> Sent from the Solr - User mailing list archive at Nabble.com.
>>
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message