lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gili Nachum <gilinac...@gmail.com>
Subject Mixing 4.x SolrJ and Solr.war - compatible?
Date Wed, 31 Dec 2014 13:23:42 GMT
Can I use SolrJ v4.7 with the latest 4.x Solr.war?
Should I switch the writer from Javabin, back to XML to ensure
compatibility?
http://wiki.apache.org/solr/Solrj#SolrJ.2FSolr_cross-version_compatibility

I'm using CloudSolrServer. My client is running on Java6 so I can't go
beyond 4.7.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message