lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shivam Bajpai <shivam.baj...@stackexpress.com>
Subject Solr 4.1.0 Compatibility with zookeeper 3.4.5
Date Tue, 02 Sep 2014 18:34:18 GMT
Hello,
   I'm using solr 4.1.0 with zookeeper 3.3.6 and need to update to 
zookeeper 3.4.5 . I would like to make sure if solr 4.1.0 is compatible 
with zookeeper 3.4.5 or if there are any precautions should I take 
before up-gradation.

-- 
Best Regards,
Shivam Bajpai
DevOps Engineer
StackExpress


Mime
View raw message