lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benson Margulies <bimargul...@gmail.com>
Subject TokenizerFactory from 4.2.0 to 4.3.0
Date Mon, 16 Sep 2013 22:54:31 GMT
TokenizerFactory changed, incompatibly with subclasses, from 4.2.0 to
4.3.0. Subclasses must now implement a different overload of create, and
may not implement the old one.

Has anyone got any devious strategies other than multiple copies of code to
deal with this when supporting multiple versions of Solr?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message