lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From suren <gutti_re...@yahoo.com>
Subject RE: Need help with delta import
Date Tue, 10 Sep 2013 14:54:08 GMT
Any update? I am also having the same issue. pls reply.

This XML file does not appear to have any style information associated with
it. The document tree is shown below.
<response>
<lst name="responseHeader">
<int name="status">0</int>
<int name="QTime">7</int>
</lst>
<lst name="initArgs">
<lst name="defaults">
<str name="config">db-data-config.xml</str>
</lst>
</lst>
<str name="command">delta-import</str>
<str name="status">idle</str>
<str name="importResponse"/>
<lst name="statusMessages">
<str name="Total Requests made to DataSource">2</str>
<str name="Total Rows Fetched">1</str>
<str name="Total Documents Skipped">0</str>
<str name="Delta Dump started">2013-09-10 07:46:34</str>
<str name="Identifying Delta">2013-09-10 07:46:34</str>
<str name="Deltas Obtained">2013-09-10 07:46:35</str>
<str name="Building documents">2013-09-10 07:46:35</str>
<str name="Total Changed Documents">1</str>
<str name="Total Documents Processed">0</str>
<str name="Time taken">0:0:1.30</str>
</lst>
<str name="WARNING">
This response format is experimental. It is likely to change in the future.
</str>
</response>



--
View this message in context: http://lucene.472066.n3.nabble.com/Need-help-with-delta-import-tp4025003p4089093.html
Sent from the Solr - User mailing list archive at Nabble.com.

Mime
View raw message