lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Petersen, Robert" <robert.peter...@mail.rakuten.com>
Subject RE: replication getting stuck on a file
Date Thu, 01 Aug 2013 21:44:36 GMT
I have seen this happen before in our 3.6.1 deployment.  It seemed related to high JVM memory
consumption on the server when our index got too big (ie we were close to getting OOMs). 
 That is probably why restarting solr sort of fixes it, assuming the file it is stuck on is
the final file and it got 100% of it.

Thanks
Robi    

-----Original Message-----
From: Rohit Harchandani [mailto:rharchu@gmail.com] 
Sent: Thursday, August 01, 2013 1:55 PM
To: solr-user@lucene.apache.org
Subject: Re: replication getting stuck on a file

I am facing this problem in solr 4.0 too. Its definitely not related to autowarming. It just
gets stuck while downloading a file and there is no way to abort the replication except restarting
solr.


On Wed, Jul 10, 2013 at 6:10 PM, adityab <aditya_bakle@yahoo.com> wrote:

> I have seen this in 4.2.1 too.
> Once replication is finished, on Admin UI we see 100% and time and 
> dlspeed information goes out of wack Same is reflected in mbeans. But 
> whats actually happening in the background is auto-warmup of caches 
> (in my case) May be some minor stats bug
>
>
>
>
> --
> View this message in context:
> http://lucene.472066.n3.nabble.com/replication-getting-stuck-on-a-file
> -tp4076707p4077112.html Sent from the Solr - User mailing list archive 
> at Nabble.com.
>


Mime
View raw message