lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raymond Wiker <rwi...@gmail.com>
Subject Re: Moving from SOLR3.6 to SOLR4.0 - Last remaining warnings
Date Mon, 08 Apr 2013 17:35:05 GMT
On Apr 8, 2013, at 19:09 , "Jack Krupansky" <jack@basetechnology.com> wrote:
> "replace with UpdateRequestHandler"
> 
> Just compare your solrconfig to the new one and consider updating yours and using the
newer Solr update API that automatically uses the content type to internally dispatch to the
proper update handler. But, it's just a warning, for now.

It would probably be a good idea to split solrconfig, so that settings specific to a SOLR
version would be separate from settings that mainly (only?) depend on the schema... I was
quite surprised when I had to re-do my modifications tol solrconfig.xml when moving from 4.0
to 4.1.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message