lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Heisey <elyog...@elyograg.org>
Subject Re: Upgrading from 3.6 to 4.0
Date Wed, 02 Jan 2013 18:52:08 GMT
On 1/2/2013 11:48 AM, Shawn Heisey wrote:
> Additional note: If you are already using the newer server objects in 
> SolrJ 3.6 (HttpSolrServer in most cases) you might be able to drop the 
> v4 SolrJ jar into your 3.6 SolrJ app and have it continue to work.  
> You could give that a try before you even upgrade your server side.

That statement was incomplete - there are slightly different dependent 
jars for the updated SolrJ, so you'd have to update those too.

Thanks,
Shawn


Mime
View raw message