lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hostetter <hossman_luc...@fucit.org>
Subject Re: Solr 3.6 fails when using XSLT
Date Tue, 22 May 2012 19:36:23 GMT

what does your results.xsl look like? or more sepcificly: can you post a 
very small example XSL that has this problem?

you mentioned you are using xsl:include and that doesn't seem to work ... 
is that a seperate problem, or does removing/adding the xsl:including 
fix/cause this problem?

what does your xsl:include look like? where to the various xsl templates 
live in the filesystem realtive to eachother?


: Date: Fri, 11 May 2012 08:24:45 -0700 (PDT)
: From: "pramila_thakur@ontla.ola.org" <pramila_thakur@ontla.ola.org>
: Reply-To: solr-user@lucene.apache.org
: To: solr-user@lucene.apache.org
: Subject: Solr 3.6 fails when using XSLT
: 
: Hi Everyone,
: 
: I have recently upgraded to *solr 3.6 from solr 1.4.*
: My XSL where working fine in solr 1.4.
: 
: but now with Solr 3.6 I keep getting the following Error 
: 
: /getTransformer fails in getContentType java.lang.RuntimeException:
: getTransformer fails in getContentType /
: 
: But instead of results.xsl If I use example.xsl, it is fine.
: 
: I fine my xsl:include does not seem to work with Solr 3.6
: 
: Can someone please let me know what am I doing wrong?
: 
: Thanks,
: 
: --
: View this message in context: http://lucene.472066.n3.nabble.com/Solr-3-6-fails-when-using-XSLT-tp3980240.html
: Sent from the Solr - User mailing list archive at Nabble.com.

-Hoss

Mime
View raw message