lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Kirton <jkir...@3taps.com>
Subject should i upgrade
Date Tue, 15 May 2012 21:47:25 GMT
We're running solr v1.4.1 w/ approx 30M - 40M records at any given time.
 Often, socket timeout exceptions occur for a search query.  Is there a
compelling reason to upgrade?  I.e. can u set a socket timeout in
solrconfig.xml in the latest version and not in v1.4.1 ?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message