lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jmlucjav <jmluc...@gmail.com>
Subject Re: java 1.6 requirement not documented clearly?
Date Mon, 23 Apr 2012 23:01:07 GMT
oh, then it should work with 1.5?? OK i know what happened then. I did not
see it happening myself, but he unzipped 3.6, started solr with the example
config and got the error. He had java1.5, so I told him to upgrade and it
worked, so I assumed Solr required 1.6

But this was in a linux box, so most probably java1.5 it was using was
GCJ...

thanks
xab

--
View this message in context: http://lucene.472066.n3.nabble.com/java-1-6-requirement-not-documented-clearly-tp3933799p3933920.html
Sent from the Solr - User mailing list archive at Nabble.com.

Mime
View raw message