lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bing <JSuser1...@hotmail.com>
Subject Re: TikaLanguageIdentifierUpdateProcessorFactory(since Solr3.5.0) to be used in Solr3.3.0?
Date Mon, 27 Feb 2012 02:01:37 GMT
Hi, Erick, 

My idea is to use Tika0.10 in Dspace1.7.2, which is based on two steps:

1. Upgrade Solr1.4.1 to Solr3.3.0 in Dspace1.7.2 
In the following link, upgraded Solr & Lucene 3.3.0 has been resolved. 
https://jira.duraspace.org/browse/DS-980

2. Upgrade to Tika0.10 in Solr3.3.0 
In the following link, people has tried to upgrade Tika0.8 to Tika0.9.  
http://lucene.472066.n3.nabble.com/upgrading-to-Tika-0-9-on-Solr-1-4-1-td2570526.html

I was thinking, if both the above two steps can be achieved, then maybe I
can get it done. What is your suggestion? 

Thank you. 

Best Regards, 
Bing 

--
View this message in context: http://lucene.472066.n3.nabble.com/TikaLanguageIdentifierUpdateProcessorFactory-since-Solr3-5-0-to-be-used-in-Solr3-3-0-tp3771620p3779437.html
Sent from the Solr - User mailing list archive at Nabble.com.

Mime
View raw message