lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ravi Kiran <ravi.bhas...@gmail.com>
Subject Index compatibility 1.4 Vs 3.1 Trunk
Date Mon, 02 Aug 2010 15:26:21 GMT
Hello,
        I am trying to use the solr code from '
https://svn.apache.org/repos/asf/lucene/dev/trunk' as my design warrants use
of PolyType fields. My understanding is that the indexes are incompatible,
am I right ?. I have about a million docs in my index (indexed via solr
1.4). Is re-indexing my only option or is there a tool of some sort to
convert the 1.4 index to 3.1 format ?

Thanks,

Ravi Kiran

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message