lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Blargy <zman...@hotmail.com>
Subject Re: Generic questions
Date Thu, 27 May 2010 18:12:44 GMT


Yonik Seeley-2-2 wrote:
> 
> Lots of other stuff has changed.  For example, trunk is now always the
> next *major* version number.
> So the trunk of the combined lucene/solr is 4.0-dev
> 
> There is now a branch_3x that is like trunk for all future 3.x releases.
> 
> The next version of Solr will probably be 3.1, and it's unlikely there
> will ever be a 1.5 released.
> 

Wait.. what? Now, im more confused 

What version is (http://svn.apache.org/repos/asf/lucene/dev/trunk/)? Im
guessing its 4.0-dev but then where does 3.1 fit in?

Say I am running 1.4 and want to upgrade, which version should I use? If I
want to use a patch that has a fix version of 1.5 which should I be using?
(https://issues.apache.org/jira/browse/SOLR-1316). 

Thanks again


-- 
View this message in context: http://lucene.472066.n3.nabble.com/Generic-questions-tp848917p849161.html
Sent from the Solr - User mailing list archive at Nabble.com.

Mime
View raw message