lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Heisey <s...@elyograg.org>
Subject Re: Trouble compiling SOLR
Date Tue, 30 Mar 2010 14:24:51 GMT
I found the jpackage repo.  After building and installing the compat RPM 
mentioned in the following message, I was able to get ant 1.7 installed 
on CentOS from the repository.

http://www.zarb.org/pipermail/jpackage-discuss/2008-July/012751.html

I wasn't able to get the new .war working once I compiled with 
SOLR-1537, but that's for another day.

Thanks,
Shawn

On 3/26/2010 3:44 PM, Robert Muir wrote:
>
> Yes, Lucene requires ant>= 1.7.0 (see its BUILD.txt), and now Solr
> does too (see its README.txt), as its trunk is in sync with Lucene's
> trunk.
>
> Its needed for a variety of purposes such as Junit4 support.
>
>    


Mime
View raw message