lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noble Paul നോബിള്‍ नोब्ळ् <noble.p...@corp.aol.com>
Subject Re: Problem regarding Solr MultiCore
Date Wed, 12 Aug 2009 11:59:55 GMT
It somehow looks that the solr is started as a single core. are you
sure the solr.solr.home points to a directory which contains the
solr.xml

On Wed, Aug 12, 2009 at 4:00 PM, deepak agrawal<dk.agwl@gmail.com> wrote:
> Hi all,
>
> I am having a solr single instance.Now i just want to use Solr Multi Core.
> So for this i just change solr.xml  -
>
> <solr persistent="true" >
>    <cores adminPath="/admin/cores" persistent="true" >
>      <core name="core0"
> instanceDir="C:\PointCross\WIP\DevBuild\trunk\Orchestra Product\Search\solr"
> dataDir="C:\Orchestra\Search\SOLR\data" />
>     </cores>
>  </solr>
>
> Now i have a solr directory(solr/conf/) and data directory above given
> path.when i am using
> http://localhost:8080/solr/admin/
>
> then it is working fine.
> But when i am using - *http://localhost:8080/solr/admin/cores*
> then following error occur -
>
> *type* Status report
>
> *message* */solr/admin/cores*
>
> *description* *The requested resource (/solr/admin/cores) is not available.*
>
> So can  you please help me what are the changes required for Solr Multicore.
>
>
> --
> DEEPAK AGRAWAL
> +91-9379433455
> GOOD LUCK.....
>



-- 
-----------------------------------------------------
Noble Paul | Principal Engineer| AOL | http://aol.com

Mime
View raw message