lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Lauer <La...@glsh.net>
Subject AW: My First Solr
Date Fri, 13 Jun 2008 05:40:53 GMT
Hi Brian,

i have tested:
SimplePostTool: version 1.2
SimplePostTool: WARNING: Make sure your XML documents are encoded in UTF-8, other encodings
are not currently supported
SimplePostTool: POSTing files to http://localhost:8983/solr/update..
SimplePostTool: POSTing file import_sample.xml
SimplePostTool: COMMITting Solr index changes..

but can´t find the document.

Regards
Thomas

-----Ursprüngliche Nachricht-----
Von: Brian Carmalt [mailto:bca@contact.de]
Gesendet: Freitag, 13. Juni 2008 07:36
An: solr-user@lucene.apache.org
Betreff: Re: My First Solr

Hello Thomas,

Have you performed a commit? Try adding <commit/> as the last line of
the document you are adding. I would suggest you read up on commits and
how often you should perform them and how to do auto commits.

Brian

Am Freitag, den 13.06.2008, 07:20 +0200 schrieb Thomas Lauer:
> HI,
>
> i have installed my first solr on tomcat. I have modify my shema.xml
> for my XML´s and I have import with the post.jar some xml files.
>
> tomcat runs
> solr/admin runs
>
> post.jar imports files
>
>
> but I can´t find my files.
>
> the reponse ist always
>
>   <?xml version="1.0" encoding="UTF-8" ?>
>   <response>
>    <lst name="responseHeader">
>     <int name="status">0</int>
>     <int name="QTime">0</int>
>     <lst name="params">
>      <str name="rows">10</str>
>      <str name="start">0</str>
>      <str name="indent">on</str>
>      <str name="q">KIS</str>
>      <str name="version">2.2</str>
>     </lst>
>    </lst>
>   <result name="response" numFound="0" start="0" />
>   </response>
>
> My files in the attachment
>
> Regards Thomas
>
>

Mime
View raw message