lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Laxmilal Menaria" <lmena...@chambal.com>
Subject Re: No search results when configure solr on tomcat as service
Date Thu, 03 Jan 2008 06:57:16 GMT
Have configured successfully and getting search results. Now I want to
configure solr on different Indexes with tomcat, Please let me how it is
possible.

On 1/3/08, Laxmilal Menaria <lmenaria@chambal.com> wrote:
>
> I have created index using jetty and after that have created multiple
> webapp with tomcat, data index folder is copied to webapps.
>
> On 1/2/08, Ryan McKinley <ryantxu@gmail.com> wrote:
> >
> > Are you indexing files while tomcat is running?  If so, are you sending
> > the <commit/> message?  If so, can you see what is happening in the
> > logs?
> >
> > The jetty example and your tomcat setup probably put their indexes in
> > different places, so they will not have the same results.
> >
> > ryan
> >
> >
> > Laxmilal Menaria wrote:
> > > Hello,
> > >
> > > I have configured solr as Multiple Solr
> > > apps<http://wiki.apache.org/solr/SolrTomcat#head-ef0d6d9640b6f25a242a915d57e0709630915040
> > >with
> > > tomcat
> > > 5.5, using http://wiki.apache.org/solr/SolrTomcat for configuration.
> > > After configuration and search with admin panel it doesn't show any
> > results,
> > > but when I tried with the same configuration with jetty command line ,
> > it
> > > shows  result. so is there are any other configuration for tomcat ?
> > >
> > > Please let me know how to do it ?
> > >
> >
> >
>
>
> --
> Thanks,
> Laxmilal menaria
>
> http://www.chambal.com/
> http://www.minalyzer.com/
> http://www.bucketexplorer.com/
>



-- 
Thanks,
Laxmilal menaria

http://www.chambal.com/
http://www.minalyzer.com/
http://www.bucketexplorer.com/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message