lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Otis Gospodnetic <otis_gospodne...@yahoo.com>
Subject Re: question about bi-gram analysis on query
Date Sat, 06 Oct 2007 06:51:08 GMT
Dave,

Have you tried using ....&debugQuery=true ? :)

Otis
 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Simpy -- http://www.simpy.com/  -  Tag  -  Search  -  Share

----- Original Message ----
From: "Keene, David" <dkeene@soe.sony.com>
To: Teruhiko Kurosaka <Kuro@basistech.com>
Cc: solr-user@lucene.apache.org
Sent: Thursday, October 4, 2007 4:44:59 PM
Subject: RE: question about bi-gram analysis on query

Hi,

Thanks for responding.  I should have been clearer..

By "actual search" I meant hitting the search demo page on the solr admin page.  So I get
no results on this query:

/solr/select/?q=%E7%BE%8E%E8%81%AF&version=2.2&start=0&rows=10&indent=on

But the same query (with the data in my index) on the analysis page shows me a hit (and the
same search in Luke gets me a hit too).

I've tried this on 1.1, 1.2 and nightly as of yesterday. I assume that I am missing something
really obvious..

-Dave


-----Original Message-----
From: Teruhiko Kurosaka [mailto:Kuro@basistech.com] 
Sent: Thursday, October 04, 2007 12:44 PM
To: Keene, David
Cc: solr-user@lucene.apache.org
Subject: RE: question about bi-gram analysis on query

Hello David,
> And if I do a search in Luke and the solr analysis page 
> for美聯, I get a hit.  But on the actual search, I don't.

I think you need to tell us what you mean by "actual search"
and your code that interfaces with Solr.

-kuro




Mime
View raw message