lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Whitman <brian.whit...@variogr.am>
Subject Re: compile error with SOLR 69 MoreLikeThis patch
Date Thu, 24 May 2007 18:30:50 GMT
Nightly builds are here:

http://people.apache.org/builds/lucene/solr/nightly/

Won't have SOLR-69 in them though.


On May 24, 2007, at 2:28 PM, Andrew Nagy wrote:

> While I am on this topic, I think it might be nice to have a  
> nightly build for downloading or is their something like that in  
> place, now?
> ________________________________________
> From: Chris Hostetter [hossman_lucene@fucit.org]
> Sent: Thursday, May 24, 2007 2:18 PM
> To: solr-user@lucene.apache.org
> Subject: RE: compile error with SOLR 69 MoreLikeThis patch
>
> : That's the problem, as I suspected.  I was using a fresh copy of the
> : 1.1.0.  I want to use the MLT feature in my production  
> environment, but
> : I guess I will have to roll out the trunk version to my production
> : server.
>
> if your goal is to use the MoreLikeThisHanler then you don't need the
> entire trun .. it should work fine with Solr 1.1.0 ... the
> mlt functionality added to StandardRequestHandler might be a bit more
> challenging, but it should still be possible to retrofit the newer
> StandardRequestHandler into the 1.1.0 release if you wnated to.
>
> (Not that i dont' think the trunk is stable, i'm just saying there are
> ways to get it working without completley upgrading)
>
>
>
> -Hoss
>

--
http://variogr.am/
brian.whitman@variogr.am




Mime
View raw message